1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-13 02:15:51 +03:00
openwrt-xburst/target/linux/ar71xx/patches-2.6.34/207-rb750-led-driver.patch
juhosg 892d978a39 kernel: refresh patches for 2.6.34-rc5 and update md5sum
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21082 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-04-22 07:13:21 +00:00

24 lines
739 B
Diff

--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -301,6 +301,10 @@ config LEDS_WNDR3700_USB
This option enables support for the USB LED found on the
NETGEAR WNDR3700 board.
+config LEDS_RB750
+ tristate "LED driver for the Mikrotik RouterBOARD 750"
+ depends on LEDS_CLASS && AR71XX_MACH_RB750
+
comment "LED Triggers"
config LEDS_TRIGGER_TIMER
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -36,6 +36,7 @@ obj-$(CONFIG_LEDS_INTEL_SS4200) += leds
obj-$(CONFIG_LEDS_LT3593) += leds-lt3593.o
obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o
obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o
+obj-$(CONFIG_LEDS_RB750) += leds-rb750.o
# LED SPI Drivers
obj-$(CONFIG_LEDS_DAC124S085) += leds-dac124s085.o