mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 22:25:20 +02:00
d114db436c
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19368 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
652 B
Diff
24 lines
652 B
Diff
--- a/Makefile.org
|
|
+++ b/Makefile.org
|
|
@@ -333,15 +333,15 @@ build_crypto:
|
|
dir=crypto; target=all; $(BUILD_ONE_CMD)
|
|
build_fips:
|
|
@dir=fips; target=all; [ -z "$(FIPSCANLIB)" ] || $(BUILD_ONE_CMD)
|
|
-build_ssl:
|
|
+build_ssl: build_crypto
|
|
@dir=ssl; target=all; $(BUILD_ONE_CMD)
|
|
-build_engines:
|
|
+build_engines: build_crypto
|
|
@dir=engines; target=all; $(BUILD_ONE_CMD)
|
|
-build_apps:
|
|
+build_apps: build_libs
|
|
@dir=apps; target=all; $(BUILD_ONE_CMD)
|
|
-build_tests:
|
|
+build_tests: build_libs
|
|
@dir=test; target=all; $(BUILD_ONE_CMD)
|
|
-build_tools:
|
|
+build_tools: build_libs
|
|
@dir=tools; target=all; $(BUILD_ONE_CMD)
|
|
|
|
all_testapps: build_libs build_testapps
|