1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-16 17:44:27 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.24/400-ledtrig_morse.patch
juhosg 95316451cb [kernel] generic-2.6/2.6.24: refresh patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14450 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-02-08 19:16:45 +00:00

19 lines
592 B
Diff

--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -146,4 +146,8 @@ config LEDS_TRIGGER_HEARTBEAT
load average.
If unsure, say Y.
+config LEDS_TRIGGER_MORSE
+ tristate "LED Morse Trigger"
+ depends on LEDS_TRIGGERS
+
endif # NEW_LEDS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -24,3 +24,4 @@ obj-$(CONFIG_LEDS_CM_X270)
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o