1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-16 22:55:40 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.25/510-yaffs_support.patch
juhosg 94b5af79b4 [kernel] update to 2.6.25.19, and refresh patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13137 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-11-07 08:44:56 +00:00

18 lines
450 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -421,6 +421,7 @@ config FS_POSIX_ACL
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -121,3 +121,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/