1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-05 03:19:13 +03:00
openwrt-xburst/package/hotplug2/patches/110-static_worker.patch
juhosg 02a726fb36 package/hotplug2: refresh patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20462 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-03-26 14:28:25 +00:00

21 lines
309 B
Diff

--- a/common.mak
+++ b/common.mak
@@ -1,7 +1,7 @@
# vim:set sw=8 nosta:
COPTS=-Os -Wall -g
-LDFLAGS=-g -ldl
+LDFLAGS=-g
CFLAGS=$(COPTS)
FPIC=-fPIC
--- a/Makefile
+++ b/Makefile
@@ -40,5 +40,6 @@ ifdef STATIC_WORKER
CFLAGS += -DSTATIC_WORKER=1
else
CFLAGS += $(FPIC)
+ LDFLAGS += -ldl
endif