mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:57:31 +02:00
25ca63a87a
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19688 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
1.0 KiB
Diff
24 lines
1.0 KiB
Diff
--- a/config.mk
|
|
+++ b/config.mk
|
|
@@ -72,7 +72,7 @@ endif # build check
|
|
endif # kernel Makefile check
|
|
|
|
# These both are needed by compat-wireless || compat-bluetooth so enable them
|
|
- CONFIG_COMPAT_RFKILL=y
|
|
+# CONFIG_COMPAT_RFKILL=y
|
|
|
|
ifeq ($(CONFIG_MAC80211),y)
|
|
$(error "ERROR: you have MAC80211 compiled into the kernel, CONFIG_MAC80211=y, as such you cannot replace its mac80211 driver. You need this set to CONFIG_MAC80211=m. If you are using Fedora upgrade your kernel as later version should this set as modular. For further information on Fedora see https://bugzilla.redhat.com/show_bug.cgi?id=470143. If you are using your own kernel recompile it and make mac80211 modular")
|
|
@@ -461,8 +461,8 @@ endif
|
|
# We need the backported rfkill module on kernel < 2.6.31.
|
|
# In more recent kernel versions use the in kernel rfkill module.
|
|
ifdef CONFIG_COMPAT_KERNEL_31
|
|
-CONFIG_RFKILL_BACKPORT=m
|
|
-CONFIG_RFKILL_BACKPORT_LEDS=y
|
|
-CONFIG_RFKILL_BACKPORT_INPUT=y
|
|
+# CONFIG_RFKILL_BACKPORT=m
|
|
+# CONFIG_RFKILL_BACKPORT_LEDS=y
|
|
+# CONFIG_RFKILL_BACKPORT_INPUT=y
|
|
endif
|
|
|