1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-10-02 16:31:40 +03:00

refresh 2.6.31 patches

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18823 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
nbd 2009-12-18 15:43:25 +00:00
parent 210b6ad13c
commit 08d7f245af
2 changed files with 4 additions and 4 deletions

View File

@ -1,6 +1,6 @@
--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -196,6 +196,7 @@ source "fs/sysv/Kconfig"
@@ -188,6 +188,7 @@ source "fs/sysv/Kconfig"
source "fs/ufs/Kconfig"
source "fs/exofs/Kconfig"
source "fs/nilfs2/Kconfig"
@ -10,7 +10,7 @@
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -126,3 +126,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/

View File

@ -1,6 +1,6 @@
--- a/mm/shmem.c
+++ b/mm/shmem.c
@@ -2769,6 +2769,16 @@ int shmem_unuse(swp_entry_t entry, struc
@@ -2602,6 +2602,16 @@ int shmem_unuse(swp_entry_t entry, struc
/* common code */
@ -17,7 +17,7 @@
/**
* shmem_file_setup - get an unlinked file living in tmpfs
* @name: name for dentry (to be seen in /proc/<pid>/maps
@@ -2848,10 +2858,7 @@ int shmem_zero_setup(struct vm_area_stru
@@ -2681,10 +2691,7 @@ int shmem_zero_setup(struct vm_area_stru
if (IS_ERR(file))
return PTR_ERR(file);