1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-19 22:29:49 +03:00

don't use the host strip command (closes: #592).

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@4163 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
nico 2006-07-19 06:46:38 +00:00
parent 51a5baf372
commit 0acc4fa2a1
2 changed files with 13 additions and 0 deletions

View File

@ -26,6 +26,7 @@ $(PKG_BUILD_DIR)/.configured:
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) \
STRIP=/bin/true \
OPT_CFLAGS="$(TARGET_CFLAGS)" OPT_LDFLAGS=""
touch $@

View File

@ -0,0 +1,12 @@
diff -ruN axTLS-0.95-old/httpd/Makefile axTLS-0.95-new/httpd/Makefile
--- axTLS-0.95-old/httpd/Makefile 2006-02-28 02:50:28.000000000 +0100
+++ axTLS-0.95-new/httpd/Makefile 2006-05-18 22:24:02.000000000 +0200
@@ -87,7 +87,7 @@
$(LD) $(LDFLAGS) -o $@ $(OBJ) $(LIBS)
ifndef CONFIG_DEBUG
ifndef CONFIG_PLATFORM_SOLARIS
- strip --remove-section=.comment $(TARGET)
+ $(STRIP) --remove-section=.comment $(TARGET)
endif
endif
else # Win32