mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-12-25 03:32:25 +02:00
[ar71xx] refresh 2.6.28 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15419 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
2a88ac5695
commit
6597e95517
@ -1,25 +1,27 @@
|
||||
--- a/drivers/usb/host/Kconfig
|
||||
+++ b/drivers/usb/host/Kconfig
|
||||
@@ -81,6 +81,12 @@ config USB_EHCI_BIG_ENDIAN_DESC
|
||||
@@ -81,6 +81,13 @@ config USB_EHCI_BIG_ENDIAN_DESC
|
||||
depends on USB_EHCI_HCD && (440EPX || ARCH_IXP4XX)
|
||||
default y
|
||||
|
||||
+config USB_EHCI_AR71XX
|
||||
+ bool "USB EHCI support for AR71xx"
|
||||
+ depends on USB_EHCI_HCD && ATHEROS_AR71XX
|
||||
+ default y
|
||||
+ help
|
||||
+ Support for Atheros AR71xx built-in EHCI controller
|
||||
+
|
||||
config USB_EHCI_FSL
|
||||
bool "Support for Freescale on-chip EHCI USB controller"
|
||||
depends on USB_EHCI_HCD && FSL_SOC
|
||||
@@ -140,6 +146,12 @@ config USB_OHCI_HCD
|
||||
@@ -140,6 +147,13 @@ config USB_OHCI_HCD
|
||||
To compile this driver as a module, choose M here: the
|
||||
module will be called ohci-hcd.
|
||||
|
||||
+config USB_OHCI_AR71XX
|
||||
+ bool "USB OHCI support for Atheros AR71xx"
|
||||
+ depends on USB_OHCI_HCD && ATHEROS_AR71XX
|
||||
+ default y
|
||||
+ help
|
||||
+ Support for Atheros AR71xx built-in OHCI controller
|
||||
+
|
||||
|
@ -1,8 +1,8 @@
|
||||
--- a/drivers/net/phy/Kconfig
|
||||
+++ b/drivers/net/phy/Kconfig
|
||||
@@ -80,6 +80,11 @@ config ADM6996_PHY
|
||||
config MVSWITCH_PHY
|
||||
tristate "Driver for Marvell 88E6060 switches"
|
||||
@@ -84,6 +84,11 @@ config IP175C_PHY
|
||||
tristate "Driver for IC+ IP175C/IP178C switches"
|
||||
select SWCONFIG
|
||||
|
||||
+config MICREL_PHY
|
||||
+ tristate "Drivers for Micrel/Kendin PHYs"
|
||||
@ -14,9 +14,9 @@
|
||||
depends on PHYLIB=y
|
||||
--- a/drivers/net/phy/Makefile
|
||||
+++ b/drivers/net/phy/Makefile
|
||||
@@ -16,6 +16,7 @@ obj-$(CONFIG_ICPLUS_PHY) += icplus.o
|
||||
obj-$(CONFIG_ADM6996_PHY) += adm6996.o
|
||||
@@ -17,6 +17,7 @@ obj-$(CONFIG_ADM6996_PHY) += adm6996.o
|
||||
obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
|
||||
obj-$(CONFIG_IP175C_PHY) += ip175c.o
|
||||
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
||||
+obj-$(CONFIG_MICREL_PHY) += micrel.o
|
||||
obj-$(CONFIG_FIXED_PHY) += fixed.o
|
||||
|
Loading…
Reference in New Issue
Block a user