1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-10-06 03:00:23 +03:00

upgrade to 2.6.28-rc8

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13591 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
kaloz 2008-12-11 10:10:56 +00:00
parent 53e159267f
commit 6b79c740ae
2 changed files with 1 additions and 22 deletions

View File

@ -1,21 +0,0 @@
--- a/drivers/rtc/rtc-ds1672.c
+++ b/drivers/rtc/rtc-ds1672.c
@@ -209,12 +209,18 @@ static int ds1672_probe(struct i2c_clien
return err;
}
+static struct i2c_device_id ds1672_id[] = {
+ { "ds1672", 0 },
+ { }
+};
+
static struct i2c_driver ds1672_driver = {
.driver = {
.name = "rtc-ds1672",
},
.probe = &ds1672_probe,
.remove = &ds1672_remove,
+ .id_table = ds1672_id,
};
static int __init ds1672_init(void)

View File

@ -11,7 +11,7 @@ BOARD:=orion
BOARDNAME:=Marvell Orion
FEATURES:=squashfs
LINUX_VERSION:=2.6.28-rc7
LINUX_VERSION:=2.6.28-rc8
include $(INCLUDE_DIR)/target.mk