mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-12-24 21:09:53 +02:00
upgrade to 2.6.28-rc8
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13591 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
53e159267f
commit
6b79c740ae
@ -1,21 +0,0 @@
|
||||
--- a/drivers/rtc/rtc-ds1672.c
|
||||
+++ b/drivers/rtc/rtc-ds1672.c
|
||||
@@ -209,12 +209,18 @@ static int ds1672_probe(struct i2c_clien
|
||||
return err;
|
||||
}
|
||||
|
||||
+static struct i2c_device_id ds1672_id[] = {
|
||||
+ { "ds1672", 0 },
|
||||
+ { }
|
||||
+};
|
||||
+
|
||||
static struct i2c_driver ds1672_driver = {
|
||||
.driver = {
|
||||
.name = "rtc-ds1672",
|
||||
},
|
||||
.probe = &ds1672_probe,
|
||||
.remove = &ds1672_remove,
|
||||
+ .id_table = ds1672_id,
|
||||
};
|
||||
|
||||
static int __init ds1672_init(void)
|
@ -11,7 +11,7 @@ BOARD:=orion
|
||||
BOARDNAME:=Marvell Orion
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.28-rc7
|
||||
LINUX_VERSION:=2.6.28-rc8
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user