1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-11-23 22:05:20 +02:00

[backfire] merge r25869

git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@25870 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
jow 2011-03-04 20:38:17 +00:00
parent fd7936552c
commit 6d530a79b9
2 changed files with 19 additions and 4 deletions

View File

@ -7,12 +7,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=bison
PKG_VERSION:=2.3
PKG_VERSION:=2.4.3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
PKG_MD5SUM:=22327efdd5080e2b1acb6e560a04b43a
PKG_CAT:=zcat
PKG_MD5SUM:=c1d3ea81bc370dbd43b6f0b2cd21287e
PKG_CAT:=bzcat
include $(INCLUDE_DIR)/host-build.mk

View File

@ -0,0 +1,15 @@
--- a/src/main.c
+++ b/src/main.c
@@ -57,9 +57,9 @@ main (int argc, char *argv[])
{
program_name = argv[0];
setlocale (LC_ALL, "");
- (void) bindtextdomain (PACKAGE, LOCALEDIR);
- (void) bindtextdomain ("bison-runtime", LOCALEDIR);
- (void) textdomain (PACKAGE);
+ bindtextdomain (PACKAGE, LOCALEDIR);
+ bindtextdomain ("bison-runtime", LOCALEDIR);
+ textdomain (PACKAGE);
uniqstrs_new ();