1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-11-23 22:59:40 +02:00

adjust iptables and ipset to backfire branch

This commit is contained in:
Mirko Vogt 2010-08-13 10:55:24 +00:00
parent cf4c25dcd8
commit 80fd8664da
3 changed files with 15 additions and 5 deletions

View File

@ -9,12 +9,12 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=ipset
PKG_VERSION:=4.2
PKG_VERSION:=4.1
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://ipset.netfilter.org
PKG_MD5SUM:=9060d549a18c1c0794fa47a71343d627
PKG_MD5SUM:=d104007fdf5ea64fef774c22b1c0a97b
include $(INCLUDE_DIR)/package.mk

View File

@ -9,10 +9,10 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=iptables
PKG_VERSION:=1.4.7
PKG_RELEASE:=1
PKG_VERSION:=1.4.6
PKG_RELEASE:=2
PKG_MD5SUM:=645941dd1f9e0ec1f74c61918d70d52f
PKG_MD5SUM:=c67cf30e281a924def6426be0973df56
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://www.netfilter.org/projects/iptables/files \
ftp://ftp.be.netfilter.org/pub/netfilter/iptables/ \

View File

@ -0,0 +1,10 @@
--- a/include/linux/netfilter.h
+++ b/include/linux/netfilter.h
@@ -1,6 +1,7 @@
#ifndef __LINUX_NETFILTER_H
#define __LINUX_NETFILTER_H
+#include <linux/types.h>
/* Responses from hook functions. */
#define NF_DROP 0