mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-12-25 09:47:43 +02:00
refresh-uboot-patches.patch
Signed-off-by: Xiangfu Liu <xiangfu@sharism.cc>
This commit is contained in:
parent
1bc7014eb2
commit
a945822cd6
@ -1,8 +1,8 @@
|
||||
diff --git a/drivers/i2c/Makefile b/drivers/i2c/Makefile
|
||||
index ef32f13..4e234b4 100644
|
||||
index 4a12976..da11c95 100644
|
||||
--- a/drivers/i2c/Makefile
|
||||
+++ b/drivers/i2c/Makefile
|
||||
@@ -36,6 +36,7 @@ COBJS-$(CONFIG_DRIVER_S3C24X0_I2C) += s3c24x0_i2c.o
|
||||
@@ -37,6 +37,7 @@ COBJS-$(CONFIG_DRIVER_S3C24X0_I2C) += s3c24x0_i2c.o
|
||||
COBJS-$(CONFIG_S3C44B0_I2C) += s3c44b0_i2c.o
|
||||
COBJS-$(CONFIG_SOFT_I2C) += soft_i2c.o
|
||||
COBJS-$(CONFIG_TSI108_I2C) += tsi108_i2c.o
|
||||
@ -10,4 +10,3 @@ index ef32f13..4e234b4 100644
|
||||
|
||||
COBJS := $(COBJS-y)
|
||||
SRCS := $(COBJS:.o=.c)
|
||||
|
||||
|
@ -1,11 +1,12 @@
|
||||
diff --git a/Makefile b/Makefile
|
||||
index ed848f5..04cd32e 100644
|
||||
index 3d87cd1..2f838c8 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -3448,6 +3448,18 @@ pavo_nand_config : unconfig
|
||||
@echo "TEXT_BASE = 0x80100000" > $(obj)board/qi_lb60/config.tmp
|
||||
@@ -3454,6 +3454,19 @@ avt2_config : unconfig
|
||||
@$(MKCONFIG) -a avt2 mips mips nanonote
|
||||
@echo "TEXT_BASE = 0x80100000" > $(obj)board/nanonote/config.tmp
|
||||
@echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
|
||||
|
||||
+
|
||||
+n516_config : unconfig
|
||||
+ @ >include/config.h
|
||||
+ @echo "#define CONFIG_N516 1" >>include/config.h
|
||||
|
@ -1,8 +1,8 @@
|
||||
diff --git a/Makefile b/Makefile
|
||||
index a318eb4..7d14b8b 100644
|
||||
index 2f838c8..2834b7b 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -3448,6 +3448,13 @@ qi_lb60_config : unconfig
|
||||
@@ -3467,6 +3467,13 @@ n516_nand_config : unconfig
|
||||
@echo "TEXT_BASE = 0x80100000" > $(obj)board/n516/config.tmp
|
||||
@echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
|
||||
|
||||
@ -17,16 +17,15 @@ index a318eb4..7d14b8b 100644
|
||||
## MIPS64 5Kc
|
||||
#########################################################################
|
||||
diff --git a/cpu/mips/Makefile b/cpu/mips/Makefile
|
||||
index 33afb66..a177653 100644
|
||||
index afeb909..25dd71b 100644
|
||||
--- a/cpu/mips/Makefile
|
||||
+++ b/cpu/mips/Makefile
|
||||
@@ -35,7 +35,7 @@ COBJS-$(CONFIG_PURPLE) += asc_serial.o
|
||||
COBJS-$(CONFIG_JZSOC) += jz_serial.o jz_i2c.o jz_mmc.o
|
||||
COBJS-$(CONFIG_JZ4740) += jz4740.o jz4740_nand.o
|
||||
COBJS-$(CONFIG_SOC_AU1X00) += au1x00_eth.o au1x00_serial.o au1x00_usb_ohci.o
|
||||
COBJS-$(CONFIG_JZSOC) += jz4740.o jz_serial.o jz_mmc.o jz4740_nand.o
|
||||
COBJS-$(CONFIG_NANONOTE) += nanonote_gpm940b0.o
|
||||
-
|
||||
+COBJS-$(CONFIG_SAKC) += nanonote_gpm940b0.o
|
||||
|
||||
SRCS := $(START:.o=.S) $(SOBJS-y:.o=.S) $(COBJS-y:.o=.c)
|
||||
OBJS := $(addprefix $(obj),$(SOBJS-y) $(COBJS-y))
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user