mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-27 16:43:09 +02:00
[kernel] switch to 2.6.27.12
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14157 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
4ae4ff2095
commit
c24e683509
@ -28,8 +28,8 @@ endif
|
||||
ifeq ($(LINUX_VERSION),2.6.26.8)
|
||||
LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.27.11)
|
||||
LINUX_KERNEL_MD5SUM:=29bf3e01673b42f7bf993aa8295b8245
|
||||
ifeq ($(LINUX_VERSION),2.6.27.12)
|
||||
LINUX_KERNEL_MD5SUM:=3a81aa35effee2656cd0340f665d4f34
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.28)
|
||||
LINUX_KERNEL_MD5SUM:=d351e44709c9810b85e29b877f50968a
|
||||
|
@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
||||
|
||||
BOARD:=adm5120
|
||||
BOARDNAME:=Infineon/ADMtek ADM5120
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
SUBTARGETS:=router_le router_be
|
||||
INITRAMFS_EXTRA_FILES:=
|
||||
|
||||
|
@ -22,7 +22,7 @@
|
||||
config MACH_ALCHEMY
|
||||
bool "Alchemy processor based machines"
|
||||
|
||||
@@ -598,6 +612,7 @@ config WR_PPMC
|
||||
@@ -598,6 +613,7 @@ config WR_PPMC
|
||||
|
||||
endchoice
|
||||
|
||||
|
@ -11,7 +11,7 @@ BOARD:=ar71xx
|
||||
BOARDNAME:=Atheros AR71xx
|
||||
FEATURES:=squashfs tgz
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
@ -11,7 +11,7 @@ BOARD:=au1000
|
||||
BOARDNAME:=RMI/AMD AU1x00
|
||||
FEATURES:=jffs2 usb pci
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += hostapd-mini yamonenv
|
||||
|
@ -10,7 +10,7 @@ ARCH:=mips
|
||||
BOARD:=brcm63xx
|
||||
BOARDNAME:=Broadcom BCM63xx
|
||||
FEATURES:=squashfs jffs2 usb atm
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
@ -11,7 +11,7 @@
|
||||
#include <linux/types.h>
|
||||
|
||||
#ifdef __KERNEL__
|
||||
@@ -228,4 +232,6 @@ struct itimerval {
|
||||
@@ -229,4 +233,6 @@ struct itimerval {
|
||||
*/
|
||||
#define TIMER_ABSTIME 0x01
|
||||
|
||||
|
@ -88,7 +88,7 @@
|
||||
/*********************************************************************
|
||||
--- a/fs/fcntl.c
|
||||
+++ b/fs/fcntl.c
|
||||
@@ -140,6 +140,7 @@ asmlinkage long sys_dup(unsigned int fil
|
||||
@@ -140,6 +140,7 @@ SYSCALL_DEFINE1(dup, unsigned int, filde
|
||||
}
|
||||
return ret;
|
||||
}
|
||||
|
@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
|
||||
FEATURES:=squashfs jffs2
|
||||
SUBTARGETS:=generic nfs
|
||||
LINUX_VERSION:=2.6.26.8
|
||||
#LINUX_VERSION:=2.6.27.11
|
||||
#LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
|
||||
|
@ -11,7 +11,7 @@ BOARD:=olpc
|
||||
BOARDNAME:=OLPC XO-1
|
||||
FEATURES:=squashfs ext2
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
|
||||
|
@ -11,7 +11,7 @@ BOARD:=ppc40x
|
||||
BOARDNAME:=AMCC/IBM PPC40x
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
LINUX_KARCH:=powerpc
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
@ -11,7 +11,7 @@ BOARD:=ppc44x
|
||||
BOARDNAME:=AMCC/IBM PPC44x
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
LINUX_KARCH:=powerpc
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
@ -12,7 +12,7 @@ BOARDNAME:=x86
|
||||
FEATURES:=squashfs jffs2 ext2 vdi vmdk
|
||||
SUBTARGETS=generic
|
||||
|
||||
LINUX_VERSION:=2.6.27.11
|
||||
LINUX_VERSION:=2.6.27.12
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
|
||||
|
Loading…
Reference in New Issue
Block a user