1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-10-01 09:41:38 +03:00

[toolchain/eglibc] manual/Makefile: Don't mix pattern rules with normal rules.

This change got committed into the official eglibc repository in commit 11461.

Thanks to Philip Prindeville for pointing this out.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27264 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
mirko 2011-06-23 14:38:26 +00:00
parent 63ef78f3da
commit cdc9ae57fc

View File

@ -0,0 +1,16 @@
diff --git a/trunk/libc/manual/Makefile b/trunk/libc/manual/Makefile
index 754bf12..40c83be 100644
--- a/libc/manual/Makefile
+++ b/libc/manual/Makefile
@@ -243,7 +243,10 @@ ifdef objpfx
.PHONY: stubs
stubs: $(objpfx)stubs
endif
-$(objpfx)stubs ../po/manual.pot $(objpfx)stamp%:
+$(objpfx)stubs ../po/manual.pot:
+ $(make-target-directory)
+ touch $@
+$(objpfx)stamp%:
$(make-target-directory)
touch $@