mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 23:33:43 +02:00
6795275961
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12371 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
627 B
Diff
26 lines
627 B
Diff
--- a/drivers/watchdog/Kconfig
|
|
+++ b/drivers/watchdog/Kconfig
|
|
@@ -683,6 +683,12 @@
|
|
help
|
|
Hardware driver for the built-in watchdog timer on TXx9 MIPS SoCs.
|
|
|
|
+config ATHEROS_WDT
|
|
+ tristate "Atheros wisoc Watchdog Timer"
|
|
+ depends on ATHEROS
|
|
+ help
|
|
+ Hardware driver for the Atheros wisoc Watchdog Timer.
|
|
+
|
|
# PARISC Architecture
|
|
|
|
# POWERPC Architecture
|
|
--- a/drivers/watchdog/Makefile
|
|
+++ b/drivers/watchdog/Makefile
|
|
@@ -97,6 +97,7 @@
|
|
obj-$(CONFIG_SIBYTE_WDOG) += sb_wdog.o
|
|
obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
|
|
obj-$(CONFIG_TXX9_WDT) += txx9wdt.o
|
|
+obj-$(CONFIG_ATHEROS_WDT) += ar2315-wtd.o
|
|
|
|
# PARISC Architecture
|
|
|