mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 19:50:18 +02:00
63d3e3114d
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31915 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
726 B
Diff
24 lines
726 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -190,6 +190,10 @@ config RTL8366RB_PHY
|
|
tristate "Driver for the Realtek RTL8366RB switch"
|
|
select SWCONFIG
|
|
|
|
+config RTL8367_PHY
|
|
+ tristate "Driver for the Realtek RTL8367R/M switches"
|
|
+ select SWCONFIG
|
|
+
|
|
endif # RTL8366_SMI
|
|
|
|
endif # PHYLIB
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8306_PHY) += rtl8306.o
|
|
obj-$(CONFIG_RTL8366_SMI) += rtl8366_smi.o
|
|
obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
|
+obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
|
obj-$(CONFIG_FIXED_PHY) += fixed.o
|
|
obj-$(CONFIG_MDIO_BITBANG) += mdio-bitbang.o
|