mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:52:28 +02:00
5608c64b51
This fixes #6701 Remove the pcmcia and sdio interface from b43 driver to not depend on these modules. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19756 3c298f89-4303-0410-b956-a3cf2f4a3e73
30 lines
681 B
Diff
30 lines
681 B
Diff
--- a/config.mk
|
|
+++ b/config.mk
|
|
@@ -8,7 +8,7 @@ ifeq ($(wildcard $(KLIB_BUILD)/.config),
|
|
# These will be ignored by compat autoconf
|
|
CONFIG_PCI=y
|
|
CONFIG_USB=y
|
|
- CONFIG_PCMCIA=y
|
|
+# CONFIG_PCMCIA=y
|
|
CONFIG_SSB=m
|
|
else
|
|
include $(KLIB_BUILD)/.config
|
|
@@ -197,7 +197,7 @@ CONFIG_B43=m
|
|
CONFIG_B43_HWRNG=y
|
|
CONFIG_B43_PCI_AUTOSELECT=y
|
|
ifneq ($(CONFIG_PCMCIA),)
|
|
-CONFIG_B43_PCMCIA=y
|
|
+# CONFIG_B43_PCMCIA=y
|
|
endif
|
|
CONFIG_B43_LEDS=y
|
|
CONFIG_B43_PHY_LP=y
|
|
@@ -248,7 +248,7 @@ CONFIG_SSB_BLOCKIO=y
|
|
CONFIG_SSB_PCIHOST=y
|
|
CONFIG_SSB_B43_PCI_BRIDGE=y
|
|
ifneq ($(CONFIG_PCMCIA),)
|
|
-CONFIG_SSB_PCMCIAHOST=y
|
|
+# CONFIG_SSB_PCMCIAHOST=y
|
|
endif
|
|
# CONFIG_SSB_DEBUG=y
|
|
CONFIG_SSB_DRIVER_PCICORE=y
|