1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 14:15:51 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch
hauke b69ee884f4 [kernel] refresh patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17738 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-09-26 13:29:13 +00:00

18 lines
463 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -196,6 +196,7 @@ source "fs/sysv/Kconfig"
source "fs/ufs/Kconfig"
source "fs/exofs/Kconfig"
source "fs/nilfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # MISC_FILESYSTEMS
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -126,3 +126,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/