mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 13:30:38 +02:00
a5cf9ff057
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2707 3c298f89-4303-0410-b956-a3cf2f4a3e73
22 lines
558 B
Diff
22 lines
558 B
Diff
diff -ruN asterisk-1.2.1-old/codecs/ilbc/Makefile asterisk-1.2.1-new/codecs/ilbc/Makefile
|
|
--- asterisk-1.2.1-old/codecs/ilbc/Makefile 2005-11-29 19:24:39.000000000 +0100
|
|
+++ asterisk-1.2.1-new/codecs/ilbc/Makefile 2005-12-16 19:24:36.000000000 +0100
|
|
@@ -1,5 +1,5 @@
|
|
ARCH=$(PROC)
|
|
-CFLAGS+=-Wall -O3 -funroll-loops
|
|
+CFLAGS+=-Wall $(OPTIMIZE) -funroll-loops
|
|
ifneq (${OSARCH},CYGWIN)
|
|
CFLAGS += -fPIC
|
|
endif
|
|
@@ -15,8 +15,8 @@
|
|
|
|
|
|
$(LIB): $(OBJS)
|
|
- ar cr $(LIB) $(OBJS)
|
|
- ranlib $(LIB)
|
|
+ $(AR) cr $(LIB) $(OBJS)
|
|
+ $(RANLIB) $(LIB)
|
|
|
|
clean:
|
|
rm -f $(LIB) *.o
|