1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-15 21:26:36 +03:00

[kernel] generic-2.6/2.6.30: refresh patches

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15981 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
juhosg 2009-05-22 09:46:02 +00:00
parent 5226ed98ad
commit d5b89889f8
4 changed files with 7 additions and 7 deletions

View File

@ -201,7 +201,7 @@
goto failure;
}
@@ -284,17 +311,18 @@ failed_mount:
@@ -294,17 +321,18 @@ failed_mount:
kfree(msblk->inode_lookup_table);
kfree(msblk->fragment_index);
kfree(msblk->id_table);
@ -223,7 +223,7 @@
}
@@ -333,7 +361,7 @@ static void squashfs_put_super(struct su
@@ -346,7 +374,7 @@ static void squashfs_put_super(struct su
kfree(sbi->id_table);
kfree(sbi->fragment_index);
kfree(sbi->meta_index);

View File

@ -713,7 +713,7 @@
+MODULE_AUTHOR("Felix Fietkau <nbd@openwrt.org>");
--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -728,6 +728,12 @@ config CRYPTO_ZLIB
@@ -758,6 +758,12 @@ config CRYPTO_ZLIB
help
This is the zlib algorithm.
@ -728,7 +728,7 @@
select CRYPTO_ALGAPI
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -73,6 +73,7 @@ obj-$(CONFIG_CRYPTO_SEED) += seed.o
@@ -75,6 +75,7 @@ obj-$(CONFIG_CRYPTO_SEED) += seed.o
obj-$(CONFIG_CRYPTO_SALSA20) += salsa20_generic.o
obj-$(CONFIG_CRYPTO_DEFLATE) += deflate.o
obj-$(CONFIG_CRYPTO_ZLIB) += zlib.o

View File

@ -188,7 +188,7 @@
if (err < 0)
goto failed_mount;
@@ -305,21 +342,16 @@ allocate_root:
@@ -315,21 +352,16 @@ allocate_root:
return 0;
failed_mount:

View File

@ -1,6 +1,6 @@
--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -778,6 +778,8 @@ config CRYPTO_ANSI_CPRNG
@@ -784,6 +784,8 @@ config CRYPTO_ANSI_CPRNG
for cryptographic modules. Uses the Algorithm specified in
ANSI X9.31 A.2.4
@ -11,7 +11,7 @@
endif # if CRYPTO
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -85,6 +85,11 @@ obj-$(CONFIG_CRYPTO_ANSI_CPRNG) += ansi_
@@ -86,6 +86,11 @@ obj-$(CONFIG_CRYPTO_ANSI_CPRNG) += ansi_
obj-$(CONFIG_CRYPTO_TEST) += tcrypt.o
#